422 Error when trying to create any project

I’ve tried to create projects from my github repo as well as blank node.js projects but I keep running into this error:

index.d64572e4.js:59 POST https://api.glitch.com/v1/projects/33ebcb39-397a-4ab9-bc6a-868aeb7914e1/remix 422

I’ve tried clearing cache and cookies as well as different browsers. I have no extensions running. I’ve tried on both Chrome and Firefox.

Hi and welcome to the community, @karatts! Can you please give us more info, like the GitHub repository you are cloning, etc.?

I tried remixing from the editor Glitch :・゚✧ and it worked. looks like it does POST https://api.glitch.com/v1/projects/by/domain/empty-glitch/remix instead, i.e. by project domain instead of by ID. could there be a difference? maybe try that :person_shrugging:

Hi, I’m trying to use this repo:

But I also get the same error when trying to open a new blank node.js project from the glitch dashboard as well.

Maybe support@glitch.com can help you solve that :grinning:

The issue seems to have resolved on its own :no_mouth:

1 Like