504 Gateway time-out


#1

I’m doing some simple a-frame project and since of today I can’t get live preview. Live show and logs are showing something like trying to establish connection. When i try live preview I get Gateway time-out and when I click on “logs” i get
"Sorry, this app requires node v7.6.0 or above. Please upgrade https://nodejs.org/en/".


#2

Hi Boris,

we’re sorry for the issue! One of our latest deploy pulled the wrong version of a package :slight_smile: Everything should be back to normal now!

Thanks for reporting!


#3

Thanks for help :slight_smile: . Its ok now :slight_smile: .