Always reconnecting on edit


#1

My project is always reconnecting now - so close to finishing it! i think i’m running out of space. Project is at spring-parade.

Thanks


#2

If your project was created before mid-March, then run ‘enable-pnpm’ at the console. Otherwise, try running ‘git prune’ and ‘git gc’ to help free up some space.


#3

Ah thanks, I think that’s done it. Deleted some unused dependencies as well.