An unknown error regarding my discord bot

I have been having some unknown command error with my discord bot. and i dont know if this has anything to do with the current discord bots outage you guys had tbh since my other discord bots are back up and running.I have debugged the code and no errors were found Here is my project name if you want to take a look : knowledgeable-leaf
Note : this project is new!image

Was a member trying to execute a command when this error happened?

I’ve just tried to view your project’s code, and I cant find a project by the name of ‘knowledgeable-leaf’.

Looks Like There Is No script to start the node. Make sure in package.json there is something like this.

"scripts": {
    "test": "echo \"Error: no test specified\" && exit 1",
    "start": "node index.js"

No , it happens whenever the bot is ready.

There is . The bot is private . I meant a moderatorr to take a look

Thanks for your reply.The problem is solved and your answer has been marked as the solution :slight_smile:

1 Like

Welcome :slight_smile:

1 Like