Angular Quickstart


#1

Has anyone successfully gotten the Angular quick start to load? I’ve tried importing https://github.com/angular/quickstart from github the logs say that there is no package.json though there obviously is so now I’m majorly confused. I’m trying to follow the tutorial here. but so far can’t get angular working.


#2

Maybe there was a problem with your import? I tried in https://glitch.com/edit/#!/psychedelic-lyre and it seemed to work ok. Feel free to remix it.


#3

I may have to I’m still having no luck with the import. Here is the error message from the log.
serving at e[4mhttp://434d736a198d:3000e[0m, e[4mhttp://127.0.0.1:3000e[0m, e[4mhttp://172.17.0.3:3000e[0m
(I have no idea what that is trying to tell me) But if I’m doing something wrong I’d love to know as I have quite a few github projects I’d like to pull over.


#4

Hey,

Trying to get an angular app started on glitch and in reviewing the above link it appears that starting Nov 1st we should be using the @Angular/CLI instead. The problem is the CLI takes up to much space.

Anyone have any work-around for this?


#5

because of the app disk space limit, i’d suggest using the CLI locally, committing those changes to github, and importing those changes into glitch. then you should be good to go!