Asset upload not working arrrggghhh


#1

Since yesterday afternoon I’ve been unable to upload new files to the assets folder. I get a polite message telling me “File upload failed. Try again in a few minutes.” It’s just a simple .png file, and it’s been 15 hours. I’ve closed out of HyperDev and restarted, but still not working. This is stalling my project, obviously, so any idea how to get it working again? Or if it’s something on your guys’ end, how long til asset management is back up?

Thanks!


#2

I figured out what is going on with the asset upload issue I’ve been experiencing. The problem was specific to images I’d uploaded, then decided to rework locally before uploading again. Even though I deleted the original files from the asset folder, HyperDev does not like getting new images using the old name. Even renaming the files locally and re-attempting uploading did not work – I’d still get the error message. I basically have had to create new copy versions of each .png file, name it something new and different, and then it would upload. Very strange. Hope I’m describing this phenomenon in a way you guys can understand what appears to be happening?


#3

Thanks for the bug report, I’ll pass this on for the team to look into


#4

@mgienow can you give us a bit more details like the name of the project you’re having trouble with and some sample files that we can use to recreate the issue?