Can Glitch support a simple Magento 2 app?


#1

I’m a dev docs writer at Magento and I’m researching if I can use Glitch to provide developers access to interactive Magento components code embedded directly within the docs, so they can play with and solidify the concepts right after reading the explanations.

This assumes that I can create a simple Magento 2 app within Glitch. Among the basic requirements of a Magento 2 app are MySQL 5.6 or 5.7 and PHP 7.1+.

Will Glitch allow such a setup?


#2

Our focus is Node.js but PHP does work. Currently though it’s PHP 7.0 and MySQL 5.7. See https://glitch.com/edit/#!/lamp-poc for a starter app example.


#3

Thanks, Gareth! That should get me close enough to get things working.