Can't access/run my projects


#1

Hello,

I can’t open or access any of my projects anymore.
When I try to edit them they keep hanging at “fetching project”.
And when I try to just access them, they keep hanging at “waking up” - that page just periodically refreshes and nothing happens.
When I create a new project (I tested with “new project -> hello–webpage”) the project is created but it also hangs at “fetching project” whenever I try to open it.

It doesn’t seem to happen when I attempt to open or view the source code from a different project.

I can’t exactly tell when this problem started. it didn’t happen yesterday.


#2

My project is down as well, and looking at the tickets made earlier I think glitch is having an outage.

Please wait till we know what’s going on.


"Fetching Project..." forever. "WebSocket connection" errors
#3

Right after sending that, my project is working again. I guess devs fixed the root cause of it.


#4

Same here: Still waiting.

Fetching Project …


#5

Yeah same. But i tried to make another project and still not working. It just says. Fetching Project …


#6

It’s working for me now aswell.
Thanks to the glitch.com team to fix it quickly :slight_smile:


#7

still not working for me…


#8

Same. Not working for me either.


#9

Seems to be working again for me.


#10

Yep, mine just started working again too


#11

Mine aint… :frowning:


#12

Sorry about, we had an outage earlier which we’re recovering from (https://status.glitch.com/). Let us know the name of your project if problems persist.


#13

do you still have the outrage because I have the same issue now.


#14

Hi @asogwaadam, welcome to the Glitch forums!

We’re not experiencing any downtime right now, and I’ve just been in several different projects without any difficulty.

If you’re still having problems would you mind opening a new topic and giving us the problem project name so we can take a look?


#15

Hello. The project in question is a clone. This is the link to it. https://glitch.com/edit/#!/agreeable-prince?path=package.json:1:0


#16

Ok in this case you’ve got a problem with your package.json file.

If you take a look at the logs by opening the Status pane (click on the Status button below your project’s name and the status pane will show up at the bottom of your window) you’ll see the error messages. You’ll need to get rid of the comma here and your project should be up and running.