Can't edit my eleventy project (wont change pages)

I tried removing the starting posts, but they won’t go away! It just stays there, and now I can’t add posts.

Plus, the date is all wrong.
Otherwise, it works fine.
I’m going to rewind my project until I can get some help :frowning:

(Pay attention to Posts and the actual page.)

Edit: To clear up confusion, I DID change the date on the post. It didn’t update at all

Hi there! We recently changed the project to use incremental builds which essentially means the site only rewrites the markdown files you change - however I had not anticipated this consequence! :sweat_smile:

I’ll see if we can make a change to fix this but in the meantime if you open your project terminal and enter this it should hopefully rebuild for you:

eleventy --serve


Thank you! I will try it.

Have a nice day!

1 Like

I have just tried it,

And to my surprise,
It worked!

Thanks again for helping me!

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.