Can't login into glitch

I can’t login

I clicked login with google, and the google oauth completely worked, but when it redirected back to glitch, it just displayed a blank page saying something like “Something went wrong :(” then it redirects to the main page and I’m still not logged in

Similar things go with facebook and github, for github i authorized it and it did the exact same thing the google auth did

Magic link did send me an email but when i entered that code the email gave into the site it just did the same thing - Something went wrong :frowning: and redirect to main page without me logged in

Also, i have been logged in all the time and today i was just suddenly logged out!

Ignore that, 26th attempt worked…yeah, just the servers are slow i guess

Wait a second, i got logged out again! What is happening???

It says I have logged in but when I reload it, it say I’ not, I reload it it say I’m logged in, it’s an alternating pattern

Are you using an vpn or something like cloudflare warp (recently they started blocking it along with mojang)

No at all!

@Pawit_Ma I’m sorry that you are having trouble logging in!

To protect user accounts, our security system will automatically log folks out after some time.

Typically, when you see the “Something went wrong” error when using the login with Gmail option it’s because your browser is trying to apply conflicting credentials at login. This is common when folks are regularly working out of more than one Gmail account.

If a user who gets this error then attempts to login several times using other login options, it can result in your account being temporarily rate limited. This is usually why the other login options won’t work after multiple attempts in a short amount of time.

Here’s how to fix this:

  • Clear your browser cache and then try logging in again. When you do, make sure that you are selecting the Gmail account that your Glitch account is registered to.
  • If that does not work, try opening an incognito (or private) browser window and then try logging in again.

If none of this works, send us a support request and we will help you further.

1 Like