Can't upload an .obj file?

Hello,
I uploaded the .obj file to the assets folder, but the URL does not show up.
Also, when I look at it in DevTools, there seems to be an error.

How can I upload it?

1 Like

Hi there - we’re aware there’s an issue with uploading .glb files and I’ll have the team know that .obj files are having the same issue. I’ll let you know when I have an update on a fix, and I apologize for the trouble here!

Is it possible to host the .obj file on a server and then use wget to download the file from the server onto your glitch project? I usally do that on replit becasuse my file is too big for the upload file button to handle.

You could use GitHub. it’s not normally meant for that, but it should still work.

1 Like

Hi there - a fix went out for this. If you still have an issue uploading your files, email support@glitch.com attaching the file so we can investigate!

2 Likes

Yes, my recommendation for temp uploads I’d recommend you copy and paste the raw link from https://file.io

1 Like

@jenn appears .woff files aren’t uploading either, is this fixed?

Thank you all,
I just tried the upload and it worked !

@Demonitized , @javaarchive
Thanks for the great idea, I’ll try that too !!

Hi there, can you email support@glitch.com and attach the .woff file you are unable to upload currently? I’ll investigate.

1 Like

No problem!

Happy Coding!