Change Autoclose

Recently the code editor updated adding autowrapping and I don’t like it. How can I disable this?
example:

Its more of a pain then it is helpful for me. I am ok with the auto enters and stuff not this though

Hey @WilsontheWolf I’ve moved this into Feature Ideas for other folks to vote on as well. I don’t think it’s likely that we’ll roll back that change in the near future, though; sorry for the bother!

Hey Cori no problem. Will vote

i agree its pretty annoying, like, is it that hard to add a button that can enable/disable this? This is the feature that i hate the most why cant there be a toggle for it?

Maybe some script can disable it. I know torcado made one enabling this before it was a thing.

I see some people request that, so you added it. But it’s not my style of coding and has caused me a few minor, minor headaches in just a few minutes. Can I request a toggle to disable this?

(ps. the most trouble comes from fixing a mistake. Say you typed “hello” without quotes, and you realize you need quotes around them. You move cursor before the H, typed quote, and get ''hello instead of 'hello as expected; you backspace to see both quotes disappear. You need to use DELETE instead of BACKSPACE to delete the extra quote in this case.)

Hey @User670 thanks for the request and sorry for the bother! A similar request already exists at Change Autoclose, so I’m going to move your post there; I suggest you vote for that request.