"Change theme" isn't there

I watched the video on how to get Dark Theme up, but when I try to do what they did, my User Options simply doesn’t have a “Change Theme” button like they show in the video.

Welcome to the Glitch Support Forum, @MarkBelain!

The theme selector has now been moved to projects. Open up your project and select Project Options at the top left corner.

Scroll down to Editor Settings and click “Change Theme”.

Hope that this helped you out!

1 Like