Clone from Git Repo doesn't works

Hi everyone
I’m creating a discord bot but I’m unable to clone from a git repo. This is the error that Glitch gives me:

I tried using “git clone .” in the app directory but the files are not shown in the editor. What can I do?

Hi @Pabszito,

We’ve had a few reports of this error happening today. I have notified the team and they will be looking into it. When I get details, I’ll let you know.

In the meantime, thanks for your patience!

1 Like

@Pabszito our team identified the issue. This should be fixed now! If it still doesn’t work for you, let us know.

1 Like

It works now, thanks!

I have the same issue, but still, it doesn’t work.
Ek Açıklama 2019-12-22 120103

@NetLuiz, this is happening right now and is being discussed in the following threads:

Also, you could try Import From GitHub option!

Hi @NetLuiz,

Thanks for your report! Our team is looking into it. I will let you know once it has been fixed!

1 Like


This bug has been fixed. You should now be able to use the ‘Clone from Git Repo’ option in the ‘New Project’ drop-down menu.

If it still does not work for you, please let us know!