[CLOSED] Domain registered for glitch


#1

Hello Glitch Support Team,
I was trying to get my project on a domain that I just bought but I got an error that it is already registered for glitch so can you clear it up from your records please.
Domain: https://valk.space
Glitch Project Name: valk
Thank You


[EXTENSION] Domain already registered for glitch
#2

Hi @Deniernal354 sorry for the inconvenience! We’ve removed valk.space from this project and from fly.io’s records so you should be able to use it again.

Happy Glitching!


[EXTENSION] Domain already registered for glitch
#3

Thanks a lot I really appreciate it. :smiley: :+1:
[EDIT] Also thanks for the super quick response. Love it.

Hey after you cleared the record of my domain I tried again to set a custom domain for my project but the same error occurred. Can you please check what happened?
Thanks @cori


#5

Hi again @Deniernal354, from what I can see it looks like everything’s ok on our end. Can you send us a screenshot of what you’re seeing so we can investigate further?


#6

OK here is a screenshot of what I see. @cori


#7

Aha! That’s a whole different custom domain (valk.space vs www.valk.space), so I cleared that one too! Please give it another try!


#8

Ok thanks a lot Cori for your awesome support and I greatly appreciate your help.


#9

This is a continuation to the post due to the error occurring twice:


Thanks
[EDIT]

Thanks again @cori everything works fantastically now all thanks to you and your awesome precious support and assistance. You can even check it out your self at https://www.valk.space