Console not working, just has broken reconnect button

console
#1

My console on all my projects does not seem to be working. I click it and it just displays a reconnect button that does nothing. I tried to look online but could not find anything. Can anyone explain how I can fix this problem?

1 Like
#2

Hey @bit sorry for the bother. We just release some updates to the console that made it unavailable for a short time. Are you still seeing this issue after a refresh? If so can you provide your project name so I can take a look?

#3

Thanks for the help,

It is all of my projects. I just made this new project and it is also broken
https://glitch.com/edit/#!/bead-polish

1 Like
#4

Hi, I’m experiencing the same thing as @bit

1 Like
#5

Hey folks, sorry for the inconvenience! I’ve posted a topic about the new console which is rolling out at New Console Options!. That topic describes what’s coming and provides workaround steps for forcing the update to the new console if the roll out is causing problems for you.

@bit your new project seems to have picked up the new console of its own accord.

Once again we’re sorry for the bother, and please let us know if you have difficulties following the steps in that post.

1 Like
Terminal is broken
#6

Thanks you so much. That fix you linked worked!

2 Likes