Could not find node ~4.1.2, using 8.11.2


#1

What is this error. i install the latest node. im using windows 10, chrome browser

Could not find node ~4.1.2, using 8.11.2

node v8.11.2, npm 5.6.0

Installing…

up to date in 2.781s

Total install time: 4453ms


#2

Node version 4.x isn’t available on Glitch, so it’s falling back to using 8.11.2. Here’s a list of available versions: https://nodeversions.glitch.me/