Custom Domain doesn't show URL to use


#1

The custom domain prompt doesn’t show the URL I need to use for my CNAME.
Could it be, that my domain is too big for the box?
If so, can I please get my URL?

image


#2

I kant gud engulisch put yu kan try to use Twitter for it


#4

Hi @zImPatrick, welcome to the Glitch Forums!

As things stand I have no way to determine what shw.io domain it was assigned, although i can ask the fly.io team for help. I can also delete the domain if you let me know what project it’s for so you can try again if you’d like.

That said, I think there’s a larger problem here that I will look into tomorrow morning; there may be something going on between Glitch and Fly.io that’s causing some problems.


#5

Okay, please delete the Domain, and I will try again.
It is currently assigned to https://glitch.com/~justbot.

I’ll try again, and see if it works then.


#6

Ok, I’ve remove that domain from that project; let me know how you get on.


#7

Still doesn’t work.
Screenshot is below.
I tried with “justbot.zimpatrick.gq”, if that helps.
image
Hope this gets fixed,

Best regards,
Patrick.


#8

I just PMed you the shw.io domain for this custom domain / project combination, and we’re working to fix up the problem. Sorry for the inconvenience!


#9

Big thanks to you!

Regards,
Patrick


#10

whoops i introduced a bug. This should now be fixed. Sorry about that!


#11

No problem, I got to see how awesome and fast the Glitch Staff is! :slight_smile: