Custom domains not working for some projects


#1

I successfully set a custom domain for one of my glitch projects, using the new custom domain feature. However, when I try it on another project, the shw.io URL says Not Found and the custom domain says not found.

Edit: I tried on another project and am getting this issue too, it has only worked on the first project i tried it on.


#2

where is the option? im not getting the option


#3

We disabled it for the weekend as we are fixing some small bugs. It will be back in a few days. Sorry for the inconvenience!


#4

cool
thnks a lot!
hope it would be back soon!


#5

Will you guys update this thread after it is fixed?

Also some request/suggestions:

  • Please remove all custom subdomains on .advaithbot.com so I can re-add them
  • Make a list of custom domains associated with a project along with their shw.io URLs and a button to remove them

#6

We re-enabled it on Monday.

Let us know the project name, and shw url and we’ll take a look.


#7

for the one to remove: advaithbot-beta and o1knwjg0hkfxeqrw.shw.io, the custom domain is https://apibeta.advaithbot.com


#8

Just tried adding another custom domain and I’m still getting the original not found error: https://apibeta-2.advaithbot.com o1knwjvoakfxeqrw.shw.io


#9

Thanks for providing that, I’ve flagged this to the team and we’ll take a look.


#10

We’ve identified the problem, but it’ll probably be early next week when we have a fix released. Thanks for your patience.


#11

I’ve also got one that I’m chomping at the bit to get working but getting the “Not Found” thing that others are seeing. molecall.glitch.me should be hosted at molecall.com and the shw.io URL is http://1zdn9kj2hmfo4q3v.shw.io/ which also says “Not Found” so presumably it’s not that I screwed up the CNAME stuff as I originally assumed. :slight_smile:


#12

It looks like molecall.com is a redirect to www.molecall.com which I assume is not the custom domain you configured in glitch (which is molecall.com, I guess?)


#13

I am having this issue also. https://no.popeeyy.me/ which is connected to 81xqeokjb3f68n6m.shw.io gives me a Not Found.


#14

I’m also having the same issue. http://www.princesky.ga is pointed to http://z6xqvx1rsefg0p75.shw.io Showing Not Found.


#16

@efewqefwfd can you provide us the project name so we can make sure it’s the same problem we’re working on? If you’d like to keep it private you can email it to support@glitch.com.


#17

@AkashKumar can you provide us the project name so we can make sure it’s the same problem we’re working on? If you’d like to keep it private you can email it to support@glitch.com.


#18

Project name is alliancesky06 ( It’s private, i can give you access if needed ). @cori


#20

Now I’m more confused and it seems I can’t undo the mappings I tried to create. So first let me start fresh with a previously untouched Glitch app – rsvp.glitch.me – and a domain I’d like to use for it: rsvprobably.com

I just now put in “www.rsvprobably.com” and haven’t set up the CNAME yet but it gives me a shw.io URL – dzepryd9sxf36q0k.shw.io – which says “Not Found”. Is that expected until I properly set up the CNAME?

PS: Sounds like there’s a known problem with things saying “Not Found” so I can hold tight till that’s resolved (tee-hee, “resolved”).


#21

@dreeves this seems to be working now; is it not for you?


#23

It’s not working for me. All the shw.io URLs mentioned in this thread (mine and others’) show “Not Found” for me. Are you seeing the same? I’ve been assuming that that indicates a problem on Glitch’s side but I could be confused at a more fundamental level…