Disable websocket user-agent

Hello, I’m trying to build an app that forwards gamechat to discord… the problem is that the app only supports an in-game command /connect, which allows you to connect to a websocket server. The only thing that can be specified is the server-url. Now, as far as I understood, in order to connect to a glitch websocket it is necessary to specify the user-agent… otherwise the connection will be refused. As a consequence every request from the game gets refused. Is there any way to disable the “user-agent” thing? Am I to conclude that my project can’t be done with glitch?

1 Like

I don’t think you can disable the user-agent option. You could try reaching out to support@glitch.com about it.