Discord Ban mega-thread! (Discord bot / Something took too long to do)

discord
#62

It’s just being really slow for me right now…

1 Like

#63

Mine still isn’t fixed.

1 Like

#65

Still waiting for any response, please reply ASAP there’s a server relying on that bot.

1 Like

#66

Please let us know the name of your project and we’ll take a look.

1 Like

#67

It’s a private project so I will send you the link in private

1 Like

#68

Having the same issue. Started a couple days ago the bot went offline , The project is private so if you need the link I will privately send it.

Edit: Remixed the project to fix the issues. You guys should really talk to discord though about why they are blocking your ips.

Edit 2: Well, ok apparently it isn’t entirely fixed commands are duplicating
I remixed the project but forgot to regen my token all is fixed now (at least with the edit 2 issue)

1 Like

#69

We can confirm the problem is caused by Discord banning some IPs. We’re in the process of moving impacted projects on to new IPs, so your projects should begin to work again soon.

If you see this error in your own project and haven’t already let us know the project name - then let us know and we’ll get you back up and running shortly.

3 Likes

#72

Please don’t double-post.

1 Like

#73

We don’t have any banned IPs at the moment - it looks like your project had the debugger running. I’ve disabled that - let me know if you still have a problem. Thanks.

2 Likes

#74

Please be aware due to the free nature of this platform; people that don’t know how to code and abused Discord’s API and thus Discord has banned some Glitch IPs.

2 Likes

#75

Hello. My project dicci-js is currently having the problem. Thanks

1 Like

#76

Many people have been getting this problem today, It is probably just blacklisted IP’s so you may have to wait until the Glitch team fix this!

1 Like

#77

Hey @whatusernameisleft, @Callum-OKane is correct, your project was running on a host that was banned by Discord. I’ve moved it to a new host and it should work better now.

Let us know if you continue to see problems!

2 Likes

#78

it’s working now. thanks for helping

2 Likes

#79

My project, dj-sona-bot appears to have the same problem. @cori could you move my project aswell?

1 Like

#80

Hi @polemonium, welcome to the Glitch forum!

We did have a host being banned by Discord, and your project was on that host. I’ve moved all of those projects to a new host and you should be good to go! Sorry for the bother!

1 Like

#81

Thank you very much!

1 Like

#82

Hello, I’ve been having the same issue with my bot once again lol. I’ve tried refreshing my bot: zielo-rules multiple times but for some reason i’m still getting the same error. Were there multiple hosts banned by discord?

1 Like

#83

Same to me project name suleyman

1 Like

#84

Hey @hmaltr, welcome to the Glitch forum! You bot was on a host that’s been banned by Discord. I’ve moved it to a new host, so things should be looking up!

1 Like