Dİscord.Js eroor module.js script older version can't update

throw err;

6:38 PM

^

6:38 PM

6:38 PM

Error: Cannot find module ‘discord.js’

6:38 PM

at Function.Module._resolveFilename (module.js:548:15)

6:38 PM

at Function.Module._load (module.js:475:25)

6:38 PM

at Module.require (module.js:597:17)

6:38 PM

at require (internal/module.js:11:18)

6:38 PM

Jump Toat Object. (/app/bot.js:1:79)

6:38 PM

at Module._compile (module.js:653:30)

6:38 PM

at Object.Module._extensions…js (module.js:664:10)

6:38 PM

at Module.load (module.js:566:32)

6:38 PM

at tryModuleLoad (module.js:506:12)

6:38 PM

at Function.Module._load (module.js:498:3)

How ı fix this error ?
Thanks,

npm i discord.js

ı dont understant what do you mean?

Open your console, and then type in npm i discord.js and error should be fixed.

(As you typed ı letter, I think you are Turkish so i did translation)

Konsolunu aç, (toolstan) ondan sonra konsola npm i discord.js yaz ve entere bas.

thanks you bro ı love your comment yes ım turkish <3

1 Like

ım fix this problem "add package "