Domain not connecting!

Hi, the domain worked before, but now i had to delete the project and make a new one. But it has the same name as the other. And when i type in my domain, it says it’s already connected but it doesn’t show in the browser. Do i have to connect again or something, because its the same gitch name as before. ramfish.glitch.me. @cori You know it worked before but now it doesnt because i deleted it and made a new express one. How do i connect it again to freenom DNS

1 Like

Hey @ramoth123, the connection between the custom domain and the Glitch project is by project id, not by Glitch project domain, so if you want to attach your custom domain to a different project we’ll need to remove it on our end and you’ll have to add it to the new project. Can you remind me of the domain name and I’ll disconnect it (I should be able to find the project based on your notes)?

1 Like

what do you mean by the domain name, do you mean https://ramfish.glitch.me/ or ramfish.tk

1 Like

@cori What do i do to connect the ramfish.tk domain back to my project

1 Like

Hey @ramoth123. I’ve deleted ramfish.tk and www.ramfish.tk from your old project; they should be ready for you to reuse now.

1 Like

ok, how do i connect again?

Hello @ramoth123,

You can go to the tools option on the bottom left of your project and click on “Custom Domain” and then put i the domains url and make sure your dns is setup correctly and then you should be done!

You can also do it on the fly.io website, just login, then go to https://fly.io/sites (only works when logged in) and set it up there!

1 Like

actually @cori and @Callum-OKane I got it all set up. I used the tutorial cori showed me before and now i have my domain set up with https and everything thank you cori.
It’s working and is secure. Thanks!!!
image

2 Likes

Hi you can pass me the link of the tutorial?

@zeis974 here you go: [Tutorial] Get your Glitch project on a domain!

1 Like

thanks you @ramoth123