Domain not letting me readd

So on my project, https://glitch.com/~boteronibots , i had my custom domain, https://boteronibots.tk , but now the domain was removed from the project and it is now slow and wont let me re add it.

Same issue here,
Project name: ro-the-bot
Custom domain name: ro-the-bot.ga

Hello.

We are investigating these cases now.

@support_staff can remove the domain and then you should re-add the “edgeapp.net” url to your CNAME record.

Both those domains have been cleared. You should be able to set them up again from scratch now.

Let us know if you keep having trouble.

It says the domain (ro-the-bot.ga) is already registered, which shouldn’t be the case

I tried it again, and confirmed that ro-the-bot.ga is now clear.

Where are you seeing that the domain is already registered?

I was able to add my domain to the project, I will try and get the CNAME done.

Thanks for the help!

I was able to add it now, thanks.

As an answer to your question: It appeared when I tried to add the custom domain in the custom domain section of my project

it did it again, it removed the custom domain from the project, and I am unable to re-add it

For both of us this issue is now solved. Thank you all for your help. :slight_smile: :smiley: :smiley: :grinning:

WhiteRider

1 Like