Email Account Typo blocking me from using VS Code

Currently logging into my account with my gitHub account but when I tried to authorize to use VSCode with glitch I discovered that I accidentally typed my email in for glitch as lordnodingtong instead of lordnodington. Can I get this fixed please? Thank you in advance.

For clarification. I need the email tied to my account to have a single character removed so that it is correct.

EDIT- It occurs to me now that I should probably include my Glitch username. It’s tehnod or @lordnod

Hey @lordnod, welcome to the Glitch forum!

I found your Glitch account, but as far as I can tell the email address matches the one you’d like it to be - i.e. there’s no additional “g” in it, so I don’t think that’s the cause of your issue. Can you help me understand exactly what you’re running into so I can sort it out?

When I request a code to connect my account to visual studio it says it’s sending it to and I never receive it

Ah, I see. Let me check with the rest of the team on this. Sorry for the bother!

Hey @lordnod sorry for the delay here; if you’re still having this problem, you ought to be able to re-select the Glitch: Sign In command palette command, choose the “Sign in with an email code” option again, and enter the correct email address, which should get you the code to your corrected email inbox.

Let us know if that doesn’t work as expected!