Error: Cannot find module 'content-disposition' even after it worked before

throw err;
Error: Cannot find module 'content-disposition'
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:582:15)
    at Function.Module._load (internal/modules/cjs/loader.js:508:25)
    at Module.require (internal/modules/cjs/loader.js:637:17)
    at require (internal/modules/cjs/helpers.js:22:18)
    at Object.<anonymous> (/rbd/pnpm-volume/8f5604a4-745d-4468-8e96-b6483fc2cffd/node_modules/
    at Module._compile (internal/modules/cjs/loader.js:701:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:712:10)
    at Module.load (internal/modules/cjs/loader.js:600:32)
    at tryModuleLoad (internal/modules/cjs/loader.js:539:12)
    at Function.Module._load (internal/modules/cjs/loader.js:531:3)

this is the error i got… i just built my discord bot commands, and everything was worked just fine, but after few minutes i keep getting those error and my project can go back alive, i dont even know what is this package, and i dont need to use it in my project, but i said fine, i will install it, even after i installed that package, i still see errors… please help

It looks like express/lib/utils.js attempts to load the module. I assume you’re using Express (as most projects on Glitch use it). Do you mind showing me a snippet of the code you use to set up the server? Additionally, can you verify that content-disposition is either a dependency or developer dependency in you package.json file?