Error finding module

Recently I was editing my project in glitch and I finished it and saved it and it worked correctly, I get up tomorrow morning and check some post that some modules do not respond or appear that they did not find, because in my case I get Error: Cannot find module ‘express’
If yesterday it was working correctly, is there any solution?

Could I see your code?

Error: Cannot find module ‘express’
at Function.Module._resolveFilename (internal/modules/cjs/loader.js:582:15)
at Function.Module._load (internal/modules/cjs/loader.js:508:25)
at Module.require (internal/modules/cjs/loader.js:637:17)
at require (internal/modules/cjs/helpers.js:22:18)
at Object. (/app/server.js:2:17)
at Module._compile (internal/modules/cjs/loader.js:701:30)
at Object.Module._extensions…js (internal/modules/cjs/loader.js:712:10)
at Module.load (internal/modules/cjs/loader.js:600:32)
at tryModuleLoad (internal/modules/cjs/loader.js:539:12)
at Function.Module._load (internal/modules/cjs/loader.js:531:3)
throw err;

Can I have a project name please?

El nombre del proyecto con lo que trabajo se llama pansybotv2

lol this happened to me a little while ago i remove express and downloaded it again and it was resolved and I think the problem will come back because it happened to me the same thing yesterday

I tried and believe me it didn’t work

I believe this has something to do with Glitch outages, I would recommend you either host on your PC or wait it out.