Error when trying to use grant access to github on my glitch project


#1

Error when trying to use grant access on my glitch project


#2

I’d love to help, what type of grant access? Like sharing with someone else?


#3

Grant access for import and export on github!


#4

Ah, can you attach a screenshot of the error or let us know the exact error message?


#5


#6

Oh no, let us know the project name and we’ll take a look. If your project is private, either make it public temporarily or dm me a join link so we can view the code. Thanks.


#7

Sent you a join link in DM


#8

Thanks, does this only occur on mobile or on desktop too?


#9

on both
mobile and on my laptop too same error


#10

Knowing the time when you see the error and your github username will enable us to be able to look into the cause of this further. Thanks.


#11

My github username is : arunkapil01


#12

Thanks. And the date/time of last error?


#13

It’s also happening now !


#14

Thanks, we’ll be able to look into the cause of the error with that info.


#15

Did anyone will fix it?


#16

Can you try it again so that we can check the error? We are trying to pin this down.


#17

Sent you the link in DM! Also tried it again!


#18

Hi :slight_smile: We finally were able to figure out what’s going on.

There is another user connected to the same GitHub account, and this doesn’t allow us to update your credentials. I’ll PM you the details of this user so you can tell me what we can do with it.