GitHub export grant access problem

Hi. When I click on the GitHub grant access button I get the error " Page Not Found Maybe a typo, or perhaps it’s moved?". Does anyone have any ideas why that might be happening? Thanks

1 Like

Yes, I’m getting the same problem. It’s the first time that I’m trying to import a private repo. On “grant access” I get the response “Page Not Found. Maybe a typo, or perhaps it’s moved?Back to Glitch

I have exactly the same problem. Looks like this:

Hi, I’m a beginner, today I just tried to export glitch file to GitHub and got the same error. I thought that my account was not setup correctly.

May have something to do with the outage, see this:

I use Glitch about 1 year, and I had no problems with github before. I believe your account setup is ok and it’s a Glitch related issue.

The API latency affecting project container availability has been marked as resolved now, however this error for granting access to GitHub persists for me. It must be a separate issue?

Sure, grant access is a separate function, it’s independent from APIs and containers. Just guys from Glitch responsible for GitHub auth broke their part of code and didn’t realise it yet.
@RiversideRocks obviously had the wrong hypothesis :wink:

1 Like

Hi, I have the same problem. Do you have any solution regarding this matter?

Try clearing cache and cookies. If that doesn’t work, try later because glitch is still having issues.

Hi - I am having this problem too, exactly as described, I have tried with a clear browser. Any update?

Glitch is currently having issues with its API. I would recommend that you try a bit later.

Hi everyone! I was able to reproduce the problem and I have let our team know. Thanks for bringing this up :slight_smile:

1 Like