Github import export NOT working


#1

hi there, i have been trying to import or export to github the last 10 mins. both import and export to github dont seem to be working. can someone confirm this?


#2

I’ve just tried both and they’re working ok for me, so I’m unsure of the cause of your problem - sorry for your issues with it. You can try logging out, revoking access and logging back in to try and force it to add the right permissions. Also, if you can note any errors that appear in your console when exporting, then that will help too.

Also, note that as a workaround you can download a zip of your project instead and upload that to GitHub. Thanks.


#3

Hi yuens,

please make sure that the repository you are trying to export to has at least one commit. Currently, the export functionality does not work on uninitialized repositories.


#4

Hi,
I also experience trouble with github:
Importing this repo (kacole2/express-node-mongo-skeleton) worked fine about 1 months ago. But now, if I import it, the files show up, but after the first node run they disappear. I checked .gitignore, cloned the repo, tried changing the packages.json, but it did not help.

I managed to use the files with manual upload, but this morning I found that the files are no longer visible, but a lot of other files - .node-gyp become visible.
Showing the live app works - so the files are there, somewhere. Can you help with this please?


Thanks for this great service!


#5

Hi thinkertank,

thanks for spotting this! We identified the problem and are working on a fix, should be ready soon!


#6

The fix is deployed, I checked the link in your post and it is showing the correct files now.

Thanks again! Happy coding :slight_smile:


#7

It is working for me too! Thanks for the quick fix!
:slight_smile: