Github Project Cloning

Hello!

When I clone a project from Github, it just creates a normal project on Glitch. I have tried cloning multiple Github pages and it still does the same thing.

The Github page I am trying to clone is this: https://github.com/TNThacker2015/discord-donuts-1

This is the project it gave me: https://glitch.com/edit/#!/galvanized-transport?path=README.md:1:0

Please can someone help me?

Thanks!

Hey @Coderholic,

This problem is being currently experienced by many users and they’re being in discussed in the following threads:


You’ll have to wait for @support_staff! Instead, you could try import from GitHub!

What does importing from Github mean?

It’s the same as Cloning Using Git Repo. Instead of a git url, all you need is the repo name and follow the instructions:

Thanks so much, it worked!

1 Like

Hi @Coderholic,

Thanks for your report! Our team is looking into this now. I’ll provide an update once it is fixed.

Hi @Coderholic @khalby786,

This bug has been fixed. You should now be able to use the ‘Clone from Git Repo’ option in the ‘New Project’ drop-down menu.

If it still does not work for you, please let us know!

1 Like

Thank you, it works! :slight_smile: