Githuh Export Error / Failed

Hi i wasy trying to export my project to github but it says “Something went wrong, try refreshing the editor”. im already refreshing the editor but same thing still happen

@glitch_support sorry for mentioning…

Make sure you have access and the project is not private.

Hey @Waxaranai, sorry to hear that you’re having trouble exporting your project to GitHub!

Per this help document, can you confirm that the repository on GitHub that you’re exporting to has at least one file in it?

Yeah i have

Okay, that’s good! Are you still having issues trying to export the project to GitHub?

If so, do you have permission to push to the GitHub repository? Is the GitHub repository public or private?

It is private, also the glitch project is private

I still can’t export to github, i already try revoke the access and granted it again. But still doesn’t work please help @Glitch_Response

i’m pretty sure it has to do with the issues going on right now, check the status page.

It might have been due to yesterday’s platform issues. I just tried exporting a private Glitch project to a private GitHub repository, and it worked as expected.

Have you ever been able to successfully export this Glitch project to GitHub? Or has it always failed?