Glitch d3-dsv Starter Project only works on mac?

Glitch d3-dsv Starter Project only works on mac? (My project) only works on macs for some reason. Can I get help with this? was the original URL. – Its the conversion that doesn’t work

Hi @milanmdev!
Your project loads OK for me on android

Do you mean the file conversion?

Yeah I meant the project conversion. Sorry bout that

I would mainly like it to work on win/chromeos/Mac. Works on Mac, but not on the others for conversion

You can try to run a virtual machine or boot Linux on a usb stick/other laptop to test.

I have treid on other oses. It only works on mac for some reason.

What error does it give you on other OSes? I ran it on Windows 10 and got This app only allows CSV files!, then I set my user agent to Mac and got the same error.

I tried this on my actuall mac, and it worked. dosent work on other devices. So idk

Does mac have some special component pre-intalled on it for d3-dsv?

Tried on my Macintosh, a Windows 10 computer & virtual machine. Works fine.

The site should work, does the csv file upload and transformation work?

Still not working for me, getting:
This app only allows CSV files!

Did you try on an actual Mac?

I mean like the conversion @lights

Same here on windows etc @RiversideRocks

1 Like

At this point, I think it’s glitch not having full d3 compatibility.

Ima email glitch and ask them about this.