Glitch project doesn't load/stuck in loading screen

I tried running ‘$ refresh’ in my project’s terminal but the projected got stuck in the loading screen. I tried refreshing the page and reopening the project but to no avail. My project’s name is ‘botyoze’, do you think you can take a look?

But you knew that Glitch had problems, why did you launch what you are currently experiencing problems with?

1 Like

The project is constantly running. I had updated some code and I had to restart it via the terminal because I disabled the ‘Refresh App on Changes’. I had no issues with it before then. The project is currently still running but I just can’t access/edit it.

Does it say ‘preparing…’, if it does it says here: [Resolved] API delays and drop in project container availability that you need to email to get your project back. :slight_smile:

I just managed to fix it by deleting and undeleting the project.
I’ll contact if i receive any further similar issues since deleting my project isn’t an ideal method for me.

1 Like