How about upgrade node version?

Hi,

Current node version is 12.0.0, How about upgrade it? There are some features only in higher version.
For example “Promise.allSettled”
ps: I tried to update in my project, it works only for a while then reverted back to 12.0.0 .

Thanks
Jeff

Versions of Node more than 12 are not supported, but you can always try to install them yourself:

1 Like