How to get rid of refresh


#1

Every single character I change in my web/ folder (static express) open page gets refreshed, I’m using no-autorestart as base but that only seems to help server and not client…?


#2

It sounds like you’re using the no-refresh option in the editor in Glitch (https://glitch.com/faq#refresh) - that just stops the preview of your app refreshing in the browser. To change the server restart behavior, you need a watch.json config file - see https://glitch.com/faq#restart


#3

It’s the other way around Lol


#4

You now have links to both


#5

But yeah, disabling refresh app on changes fixed it thx