I cant clone private github repo

When I clone a Github repo private but its my repo even i gave perms to glitch to access
When i clone from console its making a folder and placing files there. how to do

You can clone it using the one of the buttons on the bottom left

@Misly it was not worked

Have you tried over the command line?

That’s what he was doing

Anyways you can do so by instead of cloning you can do something like this

rm -rf * .*;git init;git pull https://github.com/USER/REPO.git

Same here i had that issue too, i can’t clone any repo from github but my repo was public not private @glitch_support

git should prompt you for your username and password if you are in the command line. I believe there’s a glitch with the editor where you have to do it twice but the last time I cloned a private repo was months ago

Please tell any commands to run

Try
git clone https://github.com/username/repo.git

(Don’t leave out the .git at the end)

Thanks for all your replys i found a way to fix it

git clone https://github.com/username/repo.git .

A Small dot in last xd

1 Like