I want help installing a library


#1

I install the Ytdl-core library But when I install the following message appears,

ERROR EACCES: Permission denied, mkdir '/opt/nvm/versions/node/v8.14.0/pnpm-global ’


#2

Hi @AngelPC, welcome to the Glitch Forums!

I tried adding "ytdl-core":"*" to the package.json on a project and it seemed to install just fine. Can you tell me what exactly you’re doing to install the package where you’re getting this error message?