Install prism 1.0.0+

discord
javascript
#1

hello everyone I am making a music bot in my bot meepmusictest. Recently hydrabolt (the creator of discord.js) made a ytdl-core-discord module which is supposed to work better. I installed it and replaced the code but it didn’t work. I asked on the official server and I got this response

I reinstalled to no avail so how do I update Prism. Any help would be appreciated

#2

Just add prism-media (latest version) to your package.json’s packages.

1 Like