Installing spacedeck open

I had spacedeck open installed in my glitch project… But for some reason It stoped working. I can not use the rewind feature (It won’t load). I tried to do the same instructions again but it does not work. Can any one help me!!!

Github repo:
https://github.com/spacedeck/spacedeck-open

Can you show us your errors?

It is stuck in the starting mode.

Could you open your logs?

yes I can open my logs.

Can you send a screenshot of them?

This is a part of the logs

Could you copy and paste all of them here?


One thing I’m noticing is that the server is listening on port 9666. Can you change that to 3000 if possible? Is there an option for that in config?

yes their is… Should I run a refresh command in the console?

Once you have changed the port to 3000, yes, try that and then reload the project tab.

Okay It is working!
Demo if you would like to see it:
https://miniature-cool-crane.glitch.me

1 Like

Thats great! Neat app.

I know… Just going to add my logo and I’m done

Cool app! :eyes:

Just going to clean it up… Remove upload option etc… Remix’s are welcome!

Also it comes with a WP plugin… Not shure how to use it though.