Issues with the Glitch API, Editor and Project availability

My project still same :joy:

Could the reason for all this downtime and all these issues be the exact same reason as most websites and companies are facing now which is an increasing number of users because of corona, and that glitch simply can’t keep up with the increasing number of users? I live in denmark and most school portals have the same issues and crash pretty often

3 Likes

There are even problems logging in.

They are having another issue i guess :joy:

It seems now it is working without problem

man, i swear that this rudeness from normal members of the community, is from SARS-COVID2. well, it won’t be the end of the world.

1 Like

I am trying to load up a project and the title keeps switching from waking up to maintenance. I hope that is a sign!
Screenshot 2020-03-22 at 8.58.39 AM Screenshot 2020-03-22 at 8.58.03 AM

1 Like

Let’s hope so. It would be really nice

1 Like

Are the containers being overloaded due to the outbreak? Just wondering.

Could be since ig a lot more users are using it than normal

Yeah, That reasoning makes sense if it’s the case.

On status.glitch.com how come the date March 22 is skipped also instead of reporting no incidents?

It’s because we still have the 3/22 incident as active - so it shows in the red box on top of the page. Once we close it, it will show in that archive list.

1 Like

Glitch seems to be working fine for me.

Same! We’re still working on the issue and, because of the ups and downs over the past day, we’re not yet ready to consider this “resolved.”

1 Like

Sounds good. Thanks for the update.

Update: At this time, projects may not be loading past the “Waking Up” mode. We are aware and trying to resolve as quickly as possible.

This should now be resolved. Projects are now loading. However, you may see some lag time as we continue to work towards a stable fix. During this time, there may be issues with the adding a custom domain feature, so I am moving those posts here as well.

I tried to use Custom Domains for my project but I keep getting “An unknown error has occurred.”.