My Glitch project stuck on "loading project" screen

My Glitch project stuck on “loading project” screen. This is my project “2pac-bot”. Anyone can help me ?

Hello @Neunmillimeter,

It looks like your project got stuck because it was running out of disk space.

I’ve given your project additional disk space for 24 hours. This should give you the room needed to:

  1. Add files that are taking up too much space to .gitignore
  2. Move database files that get rewritten often to .data

Once you have done this, run the following commands in the project console:

git prune and hit enter
git gc and hit enter.
refresh and hit enter

This should free up the space you need. If you have any questions, let us know!

2 Likes

Still can’t load my project can u clear my disk? Use this code “rm -rf .git”.

Why my project gonna suspended project?

Hi @Neunmillimeter,

I’m sorry that you are still not able to open your project! I just tried to open the editor and it is stuck in loading for me as well. Occasionally, this will happen when a project has exceeded the disk space (even after trying to give it temporary space).

Our team is going to have to take a look at this project and see if they can get it to load again. This may take a week or so. I will post an update here once we get it working again. In the meantime, if it does start to load, let me know!

Ok i’m waiting. Thanks.

I fixed my project. Thanks for everything.

That’s great news! I’m glad you were able to get back in.