My project doesn't load in the editor

My app suddenly stopped working and when I log into Glitch and tried to load the project in the editor, it stays stuck at “Loading Project”, forever. The project exists, I didn’t typo, it’s even in my projects list, and it stays stuck even if i use the “Edit Project” button after previewing it from my profile page.

I tried to clone the git repository but git bash only returns “fatal: repository not found”.

The project in question is minecraftia-bot, and it’s not a private project.

I should’ve cloned it earlier a few times or at least exported it to my github repo which i haven’t done in a while so I’m stuck trying to retrieve the source code because I wouldn’t want to lose it :frowning:

Is there any way to fix it?

Hey @luxluxdev, welcome to the Glitch forum!

I had to wrestle with your project a little to get it running again - the host it was running on was in a Bad Place. You should be able to get to it again; sorry for the bother!

Thank you very much for the help! :slight_smile:

1 Like