My project not loading

What is the reason that one project is not loading?, the others are seamless.

my project name lustkayit

Hi @TheRoney!

I’m sorry that this project isn’t loading for you! This probably happened because you were getting close to using all the allowed disk space for the project.

I have given the project more disk space temporarily for the next 24 hours. It looks like this won’t let you load the project, but it should let you remix it.

So here is what I would advise:

  1. Remix the project (give it a minute to load)
  2. In the remixed version, add files that are taking up too much space to .gitignore
    (Project files that take up alot of space are usually ones that your project rewrites often. This includes any .sqlite files.)
  3. Once you have added larger files to .gitignore run the following commands in the project console:
  • git prune and hit enter
  • git gc and hit enter.
  • refresh and hit enter

This should free up the space you need to get the project to load.

If you have any questions, let us know!

you have given disk space, but it still does not load :frowning:

but other projects have worked smoothly, changing the browser is still the same.

Hi @TheRoney,

Even if the app view does not load, the editor should still open. Did you try opening the editor and running those commands in the project console?