New SQLite projects stuck at "Fetching Project" step


#1

Hi there – I’m trying to create a new SQLite project, but I can’t seem to get past the “Fetching Projects” screen. I tried out new Express and Webpage projects, and those seem to work fine.

Here’s the project in question, although I’ve tried a couple: https://glitch.com/~citrine-bean

Any help is much appreciated!


#2

Same problem with me, except all my old SQlite projects are stuck on fetching projects too, and they can’t be accessed in any way. I have some important code and data on my SQlite projects that is irreplaceable and not backed up. Please fix!


#3

We can’t help if you don’t tell us the project names


#4

It should be fixed now :slight_smile:


#5

Hi. I’m having the same problem with thunder-banana (I haven’t renamed it something proper yet, since I like the name…). Is there anything I’m doing wrong? Have I used too much bandwidth on it? I was worried someone might’ve edited it since I forgot to lock it down until recently, but that wouldn’t explain why it won’t load up.

Add’l info: this isn’t a new project - almost a week old. I’ve now turned off “Refresh App on Changes” in order to reduce heavy usage/editing, although in all honesty, I should be using git to push to glitch, anyway.


#6

sorry about it. We had an issue in one of our servers. It should be fixed now :slight_smile:


#7

Yay! Thank you, it is fixed!


#8

Thank you @etamponi!