/opt/watcher/app-types/node/start.sh: line 51: vite: command not found Error

Hello guys. Me and my teammember just worked on our project and it worked perfectly fine. But after we hopped in again the preview wasn’t loading and we had this Error in the log.

{
  "name": "glitch-blank-react",
  "version": "0.0.1",
  "description": "A simple React app built with Vite and React.",
  "main": "server.js",
  "scripts": {
    "start": "vite",
    "build": "vite build",
    "serve": "vite preview"
  },
  "dependencies": {
    "axios": "^0.26.1",
    "react": "^17.0.2",
    "react-dom": "^17.0.2",
    "react-notifications": "^1.7.3"
  },
  "devDependencies": {
    "@vitejs/plugin-react-refresh": "^1.3.1",
    "react-router-dom": "^6.2.2",
    "vite": "^2.1.0"
  },
  "browserslist": [
    ">0.2%",
    "not dead"
  ],
  "engines": {
    "node": "12.x"
  },
  "repository": {
    "url": "https://glitch.com/edit/#!/glitch-blank-react"
  },
  "glitch": {
    "projectType": "generated_static"
  }
}

thats our package.json data I hope you can help us. :slight_smile: