Permission denied when installing python requirements

I’m trying to use pip3 to install python requirements but getting “permission denied” despite using the --user option:

Installing collected packages: typed-ast, py-backwards-astunparse, colorama, pycodestyle, autopep8, py-backwards
    ERROR: Could not install packages due to an EnvironmentError: [Errno 13] Permission denied: '/usr/local/lib/python3.5/dist-packages/typed_ast-1.3.5.dist-info'
    Consider using the `--user` option or check the permissions.

But the command I ran was:

pip3 install --user -r requirements.txt

So I’m not sure what else to try… My app is philgyford-col-scraper but I’m new to Glitch and have probably done something wrong!

We recommend installing dependencies via the glitch.json file e.g. {
“install”: “pip3 install --user datasette”,

}

Try that and let us know if you’re still having problems. Thanks