Please update your Node.js

Node.js version v10.24.1 detected.

The Angular CLI requires a minimum Node.js version of either v12.14 or v14.15.

Try to add this in your package.json:

"engines": {
    "node": "14.0.0"
}
1 Like