Prettier Configuration

I’m trying to configure the prettier indentation rules myself, apparently I have this in my .prettierrc.json file: { "trailingComma": "es5", "tabWidth": 4, "semi": false, "singleQuote": true }
but I don’t really see the rules being applied at all, I used the “Format This File” option but as my rules suggest to use single quotes, it’s still using double quotes. I don’t really know if I’m being dumb, but thanks.

You can try renaming the file to just .prettierrc and it should work.

4 Likes

Ah, thanks a ton!