Problem width Import from Git Repo - missing files and stuck in "starting"

This is my first day using glitch and i am working with a practice project.I finished coding on my local pc and push project to github repositories.But while tried to New project -> clone with git repo on glitch i only got empty assets folder in the file list.and chrome got some errors in console as follow:
then i tried to use tools->import from github and text in my github url as formation of “username/repo”.some files did shown up but one folder was missing(i have a “logs” folder in github repo but missing in glitch editor).
Finally i tried to show my page with preview my add function but stuck at “starting”.
I have been working on these problems all night but yet got a solution.I am quite sure that there is no problem with github repo.
Is there any fix to this? Thanks.

Hello @fuhao050403 Is the path of the missing files correct?

Thanks for reply.
I found the problem that forgot add “start”: “node index.js” in package.json file.


Glad that it works good coding